Issues

ZF2-200: Update Zend\Validator\Db* to work with new DB components

Description

Similar to #ZF2-199, the Zend\Validator\Db* validators should be also refactored to use the new Zend\Db component.

Comments

Sadly have to assign away from me, don't have as much time as I hoped for, so don't want to hold the issue, maybe someone else can do it.

I think that this is related with https://github.com/zendframework/zf2/pull/1054

Fixed