ZF-12307: Zend_Loader_StandardAutoloader incorect check for PHP version

Description

On line 317, there is a php version check because of function stream_resolve_include_path. But it is available since 5.3.2, not since 5.3.0, so it fails on 5.3.0 and 5.3.1.

Comments

Attaching patch

Zend Framework 2 requires PHP 5.3.3 or later

Yeah, but not the ZF 1.12 where the new autoloaders were backported...

Resolved in svn r25006 and r25007.