ZF-11621: CLONE - Mssql Connection on Ubuntu 10.04 - MultiDb works, SingleDb doesn't


Here is my application.ini...


resources.multidb.mssql.adapter = "pdo_mssql" resources.multidb.mssql.pdoType = "dblib" resources.multidb.mssql.host = "mssql1" resources.multidb.mssql.dbname = "dbname1" resources.multidb.mssql.username = "user" resources.multidb.mssql.password = "pass" resources.multidb.mssql.default = true

resources.multidb.mysql.adapter = "pdo_mysql" resources.multidb.mysql.host = "mysql2" resources.multidb.mysql.dbname = "dbname2" resources.multidb.mysql.username = "user" resources.multidb.mysql.password = "pass" resources.multidb.mysql.default = false


resources.db.adapter = "pdo_mssql" resources.db.params.pdoType = "dblib" resources.db.params.host = "mssql1" resources.db.params.dbname = "dbname1" resources.db.params.username = "user" resources.db.params.password = "pass"


Still not working! Same error!!!

This is a clone to the following issue: http://framework.zend.com/issues/browse/ZF-11584

Really which the error, because this work fine for me. Could paste the tracing or error.

Greetings Ramon

This work fine for me in ZF-1.11.7 and in the latest version of the trunk.

resources.db.params.pdoType = "dblib"

Feel free to reopen it when you have further informations for reproduction.

Greetings Ramon